Resurs - Credit and loan applications – Incident details

All systems operational

Credit and loan applications

Resolved
Major outage
Started 8 days agoLasted about 23 hours

Affected

Credit Applications

Major outage from 12:29 PM to 11:48 AM

Updates
  • Resolved
    UTC
    Resolved

    The incident affecting Credit and loan applications in Norway has now been resolved.

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Update
    UTC
    Update

    We are still experiencing issues affecting Credit and Loan Applications in Norway due to an ongoing vendor incident. Our teams continue to work together with the vendor to restore full functionality as soon as possible.

    We apologize for the inconvenience caused.

    Regards,
    Resurs Bank IT

  • Investigating
    UTC
    Investigating

    We are currently experiencing issues with Credit and loan applications in Norway due to a vendor incident. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT