Resurs - Telephony – Incident details

All systems operational

Telephony

Resolved
Major outage
Started about 11 hours agoLasted about 2 hours

Affected

Telephony

Major outage from 11:16 AM to 1:03 PM

Updates
  • Resolved
    Resolved

    The incident affecting telephony has now been resolved.

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing issues with Telephony. We are working on resolving the incident as soon as possible. You can still reach us through e-mail and chat. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT