Resurs - Login issues – Incident details

All systems operational

Login issues

Resolved
Major outage
Started 26 days agoLasted about 1 hour

Affected

eID

Major outage from 10:47 AM to 12:06 PM

Updates
  • Resolved
    Resolved

    The incident affecting Signicat has now been resolved.

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    Signicat is currently experiencing technical issues, which may affect access to our services in Finland and Norway. We apologize for any inconvenience this may cause.

    Kind regards,

    Resurs Bank IT