Started 3 months ago29th April, 2026Lasted 21 minutes29th April, 202610:0010:21UTC
Affected
Onlinebank
Major outage from 10:00 AM to 10:21 AM
Resurs App
Major outage from 10:00 AM to 10:21 AM
Updates
Resolved
UTC
Resolved
UTC
The incident affecting login to app & onlinebank has now been resolved.
We apologize for any inconvenience this may have caused.
Regards,
Resurs Bank IT
Investigating
UTC
Investigating
UTC
We are currently experiencing issues logging in to Resurs app & Online bank. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.