Resurs - Norwegian BankID – Incident details

All systems operational

Norwegian BankID

Resolved
Degraded performance
Started 21 days agoLasted about 1 hour

Affected

eID

Degraded performance from 9:45 AM to 10:39 AM

Updates
  • Resolved
    Resolved

    The incident affecting Norwegian BankID has now been resolved.

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    Norwegian BankID is currently experiencing technical issues, which may affect access to our services. We apologize for any inconvenience this may cause.

    Kind regards,
    Resurs Bank IT