Resurs - Onlinebank login issues – Incident details

All systems operational

Onlinebank login issues

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Onlinebank

Major outage from 10:44 AM to 10:51 AM, Partial outage from 10:51 AM to 12:04 PM

Updates
  • Resolved
    Resolved

    The incident affecting Onlinebank has now been resolved.

    We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Update
    Update

    We are currently experiencing login issues with Onlinebank. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT


  • Investigating
    Investigating

    We are currently experiencing issues with Onlinebank. We are working on resolving the incident as soon as possible. We apologize for any inconvenience this may cause.

    Regards, Resurs Bank IT