Resurs - Merchant Portal – Incident details

All systems operational

Merchant Portal

Resolved
Operational
Started 8 months agoLasted about 1 hour

Affected

Checkout

Operational from 3:30 PM to 4:40 PM

Credit Cards

Operational from 3:30 PM to 4:40 PM

Merchant API

Partial outage from 3:30 PM to 4:35 PM, Operational from 4:35 PM to 4:40 PM

Merchant Portal

Partial outage from 3:30 PM to 4:35 PM, Operational from 4:35 PM to 4:40 PM

Merchant Reporting

Operational from 3:30 PM to 4:40 PM

Onlinebank

Operational from 3:30 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    The incident affecting Merchant Portal has now been resolved. If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+4642 38 20 15). We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Monitoring
    Monitoring

    Update regarding the incident affecting Merchant Portal:

    The service is working again, and we are still monitoring for further issues.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing issues with Merchant Portal. This causes disturbances to payments and applications at the moment. We are working on resolving the incident as soon as possible.

     

    Regards,

    Resurs Bank IT