Resurs - Merchant reporting degraded performance – Incident details

All systems operational

Merchant reporting degraded performance

Resolved
Degraded performance
Started 8 months agoLasted 1 day

Affected

Checkout

Operational from 3:30 AM to 1:30 PM

Credit Cards

Operational from 3:30 AM to 1:30 PM

Merchant API

Operational from 3:30 AM to 1:30 PM

Merchant Portal

Operational from 3:30 AM to 1:30 PM

Merchant Reporting

Degraded performance from 3:30 AM to 1:30 PM

Onlinebank

Operational from 3:30 AM to 1:30 PM

Updates
  • Resolved
    Resolved

    The incident affecting settlement files and PDF-format settlement reports, has now been resolved. If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+4642 38 20 15). We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Identified
    Identified

    We are currently experiencing degraded performance with the generation of settlement files and PDF-format settlement reports, leading to a delay in their publishing to the repository starting April 11th. We estimate that the situation will return to normal during weekend. We apologize for any inconvenience this may cause.