Resurs - Payment Issues – Incident details

All systems operational

Payment Issues

Resolved
Operational
Started 8 months agoLasted about 1 hour

Affected

Checkout

Major outage from 4:52 PM to 5:54 PM

Credit Cards

Operational from 4:52 PM to 5:54 PM

Merchant API

Major outage from 4:52 PM to 5:54 PM

Merchant Portal

Major outage from 4:52 PM to 5:54 PM

Onlinebank

Operational from 4:52 PM to 5:54 PM

Resurs App

Operational from 4:52 PM to 5:54 PM

Updates
  • Resolved
    Resolved

    The incident affecting payment services has now been resolved. If you still experience any issues due to this incident, don’t hesitate to contact Service Desk (+4642 38 20 15). We apologize for any inconvenience this may have caused.

    Regards,

    Resurs Bank IT

  • Investigating
    Investigating

    We are currently experiencing disturbances causing outage on our payment services. This affects parts of our payment functionality and may result in delays or temporary unavailability of payment processing for some users.

    We are actively working with our partners to resolve the incident as soon as possible.

    Thank you for your patience and understanding.

    Regards,
    Resurs Bank